Comcast service disruption - Hurricane Nicholas
Incident Report for SnapStream Media
Resolved
All Comcast TV services have been restored.
Posted Sep 15, 2021 - 10:29 CDT
Update
Comcast services are still disrupted at our facilities and we are actively pursuing a resolution with their technical team. The next update will be 11:00 am CST today. We apologize for the inconvenience.
Posted Sep 15, 2021 - 09:01 CDT
Identified
We are monitoring the situation very closely. The latest update from Comcast is that a resolution should come on or before 8:30 pm CST.
Posted Sep 14, 2021 - 18:45 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2021 - 18:38 CDT
This incident affected: Managed TV Hosting.