Twitter Service Alert
Incident Report for SnapStream Media
Resolved
This incident has been resolved.
Posted Apr 04, 2023 - 23:06 CDT
Update
Learn more about the status of our Twitter features and alternative posting workflows at the link below.

https://support.snapstream.com/hc/en-us/articles/13609812941335
Posted Apr 04, 2023 - 09:55 CDT
Identified
Posting directly to Twitter from SnapStream is not functioning at this time. We are working to resolve this and will share more information when available.
Posted Apr 04, 2023 - 09:02 CDT
This incident affected: SnapStream Cloud Instances (US-East), SnapStream Cloud Instances (US-West), SnapStream Cloud Instances (CA-Central), SnapStream Cloud Instances (EU-Central-1), SnapStream Cloud Instances (EU-West-1), SnapStream Cloud Instances (EU-West-2), and SnapStream Cloud Instances (AP-SouthEast-2).