Twitter Integration
Incident Report for SnapStream Media
Resolved
Twitter has communicated a resolution to the outage that impacted many of its services. The Twitter integration within SnapStream is now functional. As always if you have any further questions please reach out to our support team at https://support.snapstream.com
Posted Jul 14, 2022 - 18:16 CDT
Investigating
We are currently investigating this issue.
Posted Jul 14, 2022 - 09:15 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 14, 2022 - 09:15 CDT
Investigating
Currently, the Twitter integration within SnapStream is not functional due to the degraded Twitter API. (https://api.twitterstat.us/) We are closely monitoring the situation and will be proving updates as they become available. As always if you have any further questions please reach out to our support team at https://support.snapstream.com
Posted Jul 14, 2022 - 09:07 CDT