Service Outage - SnapStream Email Alerts
Incident Report for SnapStream Media
Resolved
This incident has been resolved.
Posted Aug 06, 2020 - 09:22 CDT
Update
We are continuing to investigate this issue.
Posted Aug 06, 2020 - 09:21 CDT
Update
The service has been restored. We are continuing the monitor and will mark it as resolved within 24 hours.
Posted Aug 05, 2020 - 11:17 CDT
Update
We are continuing to investigate this issue.
Posted Aug 05, 2020 - 10:17 CDT
Investigating
We are experiencing an issue with email delivery which impacts the following: Alerts, Notifications, and Clipping. Our team is working to resolve this ASAP. We apologize for the disruption of service.
Posted Aug 05, 2020 - 10:16 CDT
This incident affected: SnapStream Email Alerts.