Incident Indentified: Twitter Integration
Incident Report for SnapStream Media
Resolved
The incident involving our Twitter integration has been resolved. As always if you have any further questions please reach out to our support team at https://support.snapstream.com
Posted Mar 21, 2022 - 12:39 CDT
Identified
We have identified a communication issue with Twitter and AWS. Our engineers are actively working on a resolution path and we will post the latest updates as they become available. As always if you have any further questions please reach out to our support team at https://support.snapstream.com.
Posted Mar 18, 2022 - 12:35 CDT
Investigating
We are experiencing issues with our Twitter integration in SnapStream. We are working towards a resolution and we will be proving updates as they become available. As always if you have any further questions please reach out to our support team at https://support.snapstream.com
Posted Mar 17, 2022 - 15:10 CDT
This incident affected: SnapStream Cloud Sharing.