Degraded Services for SnapStream Cloud: Clipping
Incident Report for SnapStream Media
Resolved
All SnapStream Cloud services are operational. If you're still experiencing issues please contact our support team https://support.snapstream.com
Posted Dec 07, 2021 - 19:53 CST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 15:25 CST
Identified
We are experiencing issues with clipping in SnapStream Cloud as a result of degraded services in AWS US-East1. We are closely monitoring the situation and will be proving updates as they become available.   As always if you have any further questions please reach out to our support team at https://support.snapstream.com
Posted Dec 07, 2021 - 15:14 CST
This incident affected: SnapStream Cloud Instances (US-East), SnapStream Cloud Instances (US-West), and SnapStream Cloud Sharing.