Network Outage
Incident Report for SnapStream Media
Resolved
The incident has been resolved.
Posted Mar 12, 2020 - 22:53 CDT
Identified
We have identified a Network Outage in one of our facilicies and our internal team is working with our vendors to restore conenctivity that is impacting the following services:

Video ingest and cloud instance data are not impacted at this time.
Posted Mar 12, 2020 - 18:46 CDT
This incident affected: SnapStream Cloud Login/SSO, SnapStream Cloud Sharing, SnapStream Guide Updates, and SnapStream Email Alerts.