Service Outage

Incident Report for SnapStream Media

Resolved

All services have been restored. We are still investigating the root cause of the outage and will be working with our partners to prevent further issues.
Posted Feb 17, 2020 - 09:32 CST

Investigating

We are currently investigating the issue. We will update ASAP with a resolution.
Posted Feb 17, 2020 - 06:49 CST
This incident affected: SnapStream Cloud Authentication, SnapStream Cloud Sharing, SnapStream Guide Updates, and SnapStream Email Alerts.